<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>New program will mentor law enforcement students - The Tribune | The Tribune</title>

				                				<script type="text/javascript">
					<!--
          function isFacebookApp() {
            var ua = navigator.userAgent || navigator.vendor || window.opera;
            return (ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1);
          }

          if (! isFacebookApp() ) {
            if (screen.availWidth && screen.availWidth < 481) {
                //Conditional script here
                window.location.href = "https://" + "m.irontontribune.com" + window.location.pathname + window.location.search
            }
          }
					//-->
				</script>
        
        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.irontontribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1624468219" />
				<link rel="stylesheet" href="https://www.irontontribune.com/wp-content/themes/2016-bni/media/css/normalize.css?1624468219" />
				<link rel="stylesheet" href="https://www.irontontribune.com/wp-content/themes/2016-bni/media/css/base.css?1624558947" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.irontontribune.com/wp-content/themes/2016-bni/style.css?1624468219" />

        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1624468219"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.irontontribune.com/wp-content/themes/2016-ironton-child/media/img/brand/favicon-ironton.png">

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.irontontribune.com/2021/06/26/new-program-will-mentor-law-enforcement-students/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="New program will mentor law enforcement students - The Tribune" />
	<meta property="og:description" content="COLUMBUS — Ohio Gov. Mike DeWine announced on Wednesday the launch of a new pilot program that will equip aspiring peace officers with the critical skills necessary for a successful career in law enforcement. The Ohio Office of Law Enforcement Recruitment’s new College to Law Enforcement Pathway Program is an entry-level leadership development program that [&hellip;]" />
	<meta property="og:url" content="https://www.irontontribune.com/2021/06/26/new-program-will-mentor-law-enforcement-students/" />
	<meta property="og:site_name" content="The Tribune" />
	<meta property="article:published_time" content="2021-06-26T04:00:28+00:00" />
	<meta property="article:modified_time" content="2021-06-25T19:39:26+00:00" />
	<meta property="og:image" content="https://irontontribune.com/wp-content/uploads/sites/17/2020/08/OHIO-MIKE-DEWINE-1.jpg" />
	<meta property="og:image:width" content="2222" />
	<meta property="og:image:height" content="1250" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Reports">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.irontontribune.com/#website","url":"https://www.irontontribune.com/","name":"The Tribune","description":"Lawrence County, Ohio&#039;s news source","potentialAction":[{"@type":"SearchAction","target":"https://www.irontontribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.irontontribune.com/2021/06/26/new-program-will-mentor-law-enforcement-students/#primaryimage","inLanguage":"en-US","url":"https://irontontribune.com/wp-content/uploads/sites/17/2020/08/OHIO-MIKE-DEWINE-1.jpg","width":2222,"height":1250},{"@type":"WebPage","@id":"https://www.irontontribune.com/2021/06/26/new-program-will-mentor-law-enforcement-students/#webpage","url":"https://www.irontontribune.com/2021/06/26/new-program-will-mentor-law-enforcement-students/","name":"New program will mentor law enforcement students - The Tribune","isPartOf":{"@id":"https://www.irontontribune.com/#website"},"primaryImageOfPage":{"@id":"https://www.irontontribune.com/2021/06/26/new-program-will-mentor-law-enforcement-students/#primaryimage"},"datePublished":"2021-06-26T04:00:28+00:00","dateModified":"2021-06-25T19:39:26+00:00","author":{"@id":"https://www.irontontribune.com/#/schema/person/65da7a02b81a3978aaea0b3a306e269c"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.irontontribune.com/2021/06/26/new-program-will-mentor-law-enforcement-students/"]}]},{"@type":"Person","@id":"https://www.irontontribune.com/#/schema/person/65da7a02b81a3978aaea0b3a306e269c","name":"Staff Reports","image":{"@type":"ImageObject","@id":"https://www.irontontribune.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2a52729bd051f285f55c615557118fb9?s=96&d=mm&r=g","caption":"Staff Reports"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.irontontribune.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tribune &raquo; New program will mentor law enforcement students Comments Feed" href="https://irontontribune.com/2021/06/26/new-program-will-mentor-law-enforcement-students/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/irontontribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://irontontribune.com/_static/??-eJxljEkKgDAQBD9kHHdP4lvMAo7ZxIlofm8QFMFbU10UHCtDJ8wuFYEgAjnRjMI7yi26PJEMvspCENKvuT/f8bfuEFIAbrzQzCDfpi0ChWjU0x3tUHZVVbRl3TcXbnow9A==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.irontontribune.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.irontontribune.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://irontontribune.com/wp-includes/css/admin-bar.min.css?m=1622051373g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.irontontribune.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.irontontribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.irontontribune.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.irontontribune.com/wp-content/themes/2016-bni/style.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.irontontribune.com/wp-content/themes/2016-ironton-child/style.css?ver=1624468219' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.irontontribune.com/wp-content/mu-plugins/jetpack-9.8/css/jetpack.css?ver=9.8.1' media='all' />
<script type='text/javascript' src='https://irontontribune.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkZGBqaGxuUkWAK8uIhc='></script>
<link rel="https://api.w.org/" href="https://irontontribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://irontontribune.com/wp-json/wp/v2/posts/423351" /><link rel='shortlink' href='https://irontontribune.com/?p=423351' />
<link rel="alternate" type="application/json+oembed" href="https://irontontribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Firontontribune.com%2F2021%2F06%2F26%2Fnew-program-will-mentor-law-enforcement-students%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://irontontribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Firontontribune.com%2F2021%2F06%2F26%2Fnew-program-will-mentor-law-enforcement-students%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="google-site-verification" content="P90WHUh47Xvwh0SF-EMbLmwZ57dOk99U6b9e3d7xgnQ" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5025156-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31cad3bb23623aed7b2905';
          var adm_dam_id = '5f31cb4ada6fa904f9fb88c9';
          var adm_dpm_id = '5f31cb150cb01b3891d0255a';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.irontontribune.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.irontontribune.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/IPI-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/IPI-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/IPI-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/IPI-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/IPI-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/IPI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/IPI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "news", "top-home",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/06/26/new-program-will-mentor-law-");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/IPI-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/IPI-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/IPI-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/IPI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/IPI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/IPI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/IPI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/IPI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/IPI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/IPI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/IPI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/IPI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/IPI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/IPI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/IPI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/IPI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/IPI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/IPI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/IPI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/IPI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/IPI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/IPI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/IPI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/IPI-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/ovwp1zHitPR6thNo2UdNO16_FNHx-nLwvSuwq1Xb_vott1KPeFW2bexIo8PoF62rRNGlaMgl1m1RXk",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://irontontribune.com/2021/06/26/new-program-will-mentor-law-enforcement-students/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=6181012'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="contests"><a href="https://irontontribune.com/contests/">Contests</a></li>
	<li class="subscribe"><a href="https://irontontribune.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>

	
	<li class="">
		<a href="https://irontontribune.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://irontontribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://irontontribune.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://irontontribune.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="https://irontontribune.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
			<li><a href="https://irontontribune.com/submit-a-classified-advertisement/" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://irontontribune.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
		</ul>
	</li>



	<li><a href="/category/gallery/" title="" rel="bookmark">Galleries</a></li>
	<li><a href="https://marketplace.irontontribune.com/adhunter/irontontribune/" title="" rel="bookmark">Classifieds</a></li>
	<li><a href="https://irontontribune.com/category/tri-state-living" title="" rel="bookmark"><span>Tri-State Living</span></a></li>
	<li class="public-notices"><a href="https://marketplace.irontontribune.com/AdHunter/irontontribune/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://subscriptions.irontontribune.com/CircStore/Account/Login?vendor=DirXion&prodId=ITRB" title="" rel="bookmark">E-Edition</a></li>
	<li><a href="https://irontontribune.com/opioid-crisis/" title="" rel="bookmark"><span>Opioid Crisis</span></a></li>
</ul>

							<p class="date">
								June 26, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">86&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://irontontribune.com">
									<img src="https://www.irontontribune.com/wp-content/themes/2016-ironton-child/media/img/brand/logo-ironton.png" alt="The Tribune" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://irontontribune.com">
									<img class="logo" class="logo" src="https://www.irontontribune.com/wp-content/themes/2016-ironton-child/media/img/brand/logo-ironton.png" alt="The Tribune" />
								</a>
                <!--googleoff: index-->
								<ul id="mainNav">

	<li class="home "><a href="https://irontontribune.com">Home</a></li>
	<li class="news "><a href="https://irontontribune.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://irontontribune.com/2021/06/26/guests-with-grace/" rel="bookmark">
								<img width="1024" height="558" src="https://irontontribune.com/wp-content/uploads/sites/17/2021/06/1-19.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://irontontribune.com/wp-content/uploads/sites/17/2021/06/1-19.jpg 2500w, https://irontontribune.com/wp-content/uploads/sites/17/2021/06/1-19.jpg?resize=300,163 300w, https://irontontribune.com/wp-content/uploads/sites/17/2021/06/1-19.jpg?resize=768,418 768w, https://irontontribune.com/wp-content/uploads/sites/17/2021/06/1-19.jpg?resize=1024,558 1024w, https://irontontribune.com/wp-content/uploads/sites/17/2021/06/1-19.jpg?resize=1536,837 1536w, https://irontontribune.com/wp-content/uploads/sites/17/2021/06/1-19.jpg?resize=2048,1116 2048w, https://irontontribune.com/wp-content/uploads/sites/17/2021/06/1-19.jpg?resize=622,339 622w" sizes="(max-width: 1024px) 100vw, 1024px" />							</a>
														<h3><a href="https://irontontribune.com/2021/06/26/guests-with-grace/" rel="bookmark" title="Guests with grace">Guests with grace</a></h3>										
							<h4 class="date">Saturday, June 26, 2021 12:00 am</h4>
							<p>Mission group assists those in need with Lawrence County projects SOUTH POINT — With the sweltering temperatures and humidity earlier this week, it is hard&nbsp;... 
								<span class="meta">
									<a href="https://irontontribune.com/2021/06/26/guests-with-grace/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://irontontribune.com/2021/06/26/guests-with-grace/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://irontontribune.com/2021/06/26/racelands-west-recipient-of-east-greenup-county-kiwanis-club-scholarship/" rel="bookmark" title="Raceland&#8217;s West recipient of East Greenup County Kiwanis Club scholarship">Raceland&#8217;s West recipient of East Greenup County Kiwanis Club scholarship</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://irontontribune.com/2021/06/26/focus-garden-party/" rel="bookmark" title="FOCUS: Garden party">FOCUS: Garden party</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://irontontribune.com/2021/06/26/portman-is-key-player-in-infrastructure-compromise/" rel="bookmark" title="Portman is key player in infrastructure compromise">Portman is key player in infrastructure compromise</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://irontontribune.com/category/sports/">Sports</a>
		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
							<li><a href="https://irontontribune.com/category/hs-sports-video/" title="" rel="bookmark">High School Sports Video</a></li>
            </ul>

            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<h3><a href="https://irontontribune.com/2021/06/26/reds-cant-get-clutch-hits-in-loss-to-braves/" rel="bookmark" title="Reds can’t get clutch hits in loss to Braves">Reds can’t get clutch hits in loss to Braves</a></h3>										
							<h4 class="date">Saturday, June 26, 2021 12:16 am</h4>
							<p>CINCINNATI (AP) — Guillermo Heredia homered, doubled and made a defensive gem before crashing into the wall in the eighth inning in his return to&nbsp;... 
								<span class="meta">
									<a href="https://irontontribune.com/2021/06/26/reds-cant-get-clutch-hits-in-loss-to-braves/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://irontontribune.com/2021/06/26/reds-cant-get-clutch-hits-in-loss-to-braves/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://irontontribune.com/2021/06/26/reds-may-be-getting-some-answers-to-pitching-woes/" rel="bookmark" title="Reds may be getting some answers to pitching woes">Reds may be getting some answers to pitching woes</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://irontontribune.com/2021/06/26/reds-media-guide-biography-of-shogo-akiyama-in-english-japanese/" rel="bookmark" title="Reds Media Guide Biography of Shogo Akiyama in English &#038; Japanese">Reds Media Guide Biography of Shogo Akiyama in English &#038; Japanese</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://irontontribune.com/2021/06/26/racelands-west-recipient-of-east-greenup-county-kiwanis-club-scholarship/" rel="bookmark" title="Raceland&#8217;s West recipient of East Greenup County Kiwanis Club scholarship">Raceland&#8217;s West recipient of East Greenup County Kiwanis Club scholarship</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
			</li>
	<li class="opinion"><a href="https://irontontribune.com/category/opinion/">Opinion</a>

				<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<a href="https://irontontribune.com/2021/06/26/editorial-celebrate-but-be-sure-to-stay-safe/" rel="bookmark">
								<img width="1024" height="576" src="https://irontontribune.com/wp-content/uploads/sites/17/2020/04/EDITORIAL.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://irontontribune.com/wp-content/uploads/sites/17/2020/04/EDITORIAL.jpg 2222w, https://irontontribune.com/wp-content/uploads/sites/17/2020/04/EDITORIAL.jpg?resize=300,169 300w, https://irontontribune.com/wp-content/uploads/sites/17/2020/04/EDITORIAL.jpg?resize=768,432 768w, https://irontontribune.com/wp-content/uploads/sites/17/2020/04/EDITORIAL.jpg?resize=1024,576 1024w, https://irontontribune.com/wp-content/uploads/sites/17/2020/04/EDITORIAL.jpg?resize=1536,864 1536w, https://irontontribune.com/wp-content/uploads/sites/17/2020/04/EDITORIAL.jpg?resize=2048,1152 2048w, https://irontontribune.com/wp-content/uploads/sites/17/2020/04/EDITORIAL.jpg?resize=622,350 622w" sizes="(max-width: 1024px) 100vw, 1024px" />							</a>
														<h3><a href="https://irontontribune.com/2021/06/26/editorial-celebrate-but-be-sure-to-stay-safe/" rel="bookmark" title="EDITORIAL: Celebrate, but be sure to stay safe">EDITORIAL: Celebrate, but be sure to stay safe</a></h3>										
							<h4 class="date">Saturday, June 26, 2021 12:00 am</h4>
							<p>In recent years, laws restricting fireworks have been rolled back in most of the Tri-State. As a result, sales have soared and usage is heavy&nbsp;... 
								<span class="meta">
									<a href="https://irontontribune.com/2021/06/26/editorial-celebrate-but-be-sure-to-stay-safe/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://irontontribune.com/2021/06/26/editorial-celebrate-but-be-sure-to-stay-safe/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://irontontribune.com/2021/06/26/don-lee-sending-men-to-the-moon-was-a-major-undertaking-for-u-s/" rel="bookmark" title="Don Lee: Sending men to the moon was a major undertaking for U.S.">Don Lee: Sending men to the moon was a major undertaking for U.S.</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://irontontribune.com/2021/06/26/mark-mccown-father-worries-about-leaving-debt-to-kids/" rel="bookmark" title="Mark McCown: Father worries about leaving debt to kids">Mark McCown: Father worries about leaving debt to kids</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://irontontribune.com/2021/06/26/mj-wixsom-school-talk-is-the-bees-knees/" rel="bookmark" title="MJ Wixsom: School talk is the bee’s knees">MJ Wixsom: School talk is the bee’s knees</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>

	<li class="obits"><a href="https://irontontribune.com/category/obituaries/">Obits</a></li>

	<li class="lifestyles"><a href="https://irontontribune.com/category/lifestyles/">Life</a>
		<!-- lifestyles DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In lifestyles</h3>
            <ul class="left">
							<li><a href="https://irontontribune.com/category/lifestyles/engagements" title="" rel="bookmark">Engagements</a></li>
							<li><a href="https://irontontribune.com/category/lifestyles/weddings" title="" rel="nofollow">Weddings</a></li>
							<li><a href="https://irontontribune.com/category/lifestyles/anniversaries" title="" rel="bookmark">Anniversaries</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://irontontribune.com/category/lifestyles/births" title="" rel="bookmark">Births</a></li>
							<li><a href="https://irontontribune.com/category/lifestyles/birthdays" title="" rel="bookmark">Birthdays</a></li>
            </ul>

					</div>
				</div>
			</li>
		</ul>
		<!-- lifestyles DROP END -->
	</li>

	<li class="business"><a href="https://irontontribune.com/category/business/">Business</a></li>

	<li class="records"><a href="https://irontontribune.com/category/records/">Records</a>
		<!-- records DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In records</h3>
            <ul class="left">
							<li><a href="https://irontontribune.com/category/records/marriages" title="" rel="bookmark">Marriage Licenses</a></li>
							<li><a href="https://irontontribune.com/category/records/divorces" title="" rel="nofollow">Divorces</a></li>
							<li><a href="https://irontontribune.com/category/records/land-transactions" title="" rel="bookmark">Land Transactions</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://irontontribune.com/category/records/lawsuits" title="" rel="bookmark">Lawsuits</a></li>
							<li><a href="https://irontontribune.com/category/records/police-reports" title="" rel="bookmark">Police/Fire Reports</a></li>
            </ul>

					</div>
				</div>
			</li>
		</ul>
		<!-- records DROP END -->
	</li>



	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://irontontribune.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search The Tribune..." onfocus="if(this.value=='Search The Tribune...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Tribune...';}" />
									</form>
								</div>
	</li>

</ul>

                <!--googleon: index-->
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="350" src="https://irontontribune.com/wp-content/uploads/sites/17/2020/08/OHIO-MIKE-DEWINE-1.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://irontontribune.com/wp-content/uploads/sites/17/2020/08/OHIO-MIKE-DEWINE-1.jpg 2222w, https://irontontribune.com/wp-content/uploads/sites/17/2020/08/OHIO-MIKE-DEWINE-1.jpg?resize=300,169 300w, https://irontontribune.com/wp-content/uploads/sites/17/2020/08/OHIO-MIKE-DEWINE-1.jpg?resize=768,432 768w, https://irontontribune.com/wp-content/uploads/sites/17/2020/08/OHIO-MIKE-DEWINE-1.jpg?resize=1024,576 1024w, https://irontontribune.com/wp-content/uploads/sites/17/2020/08/OHIO-MIKE-DEWINE-1.jpg?resize=1536,864 1536w, https://irontontribune.com/wp-content/uploads/sites/17/2020/08/OHIO-MIKE-DEWINE-1.jpg?resize=2048,1152 2048w, https://irontontribune.com/wp-content/uploads/sites/17/2020/08/OHIO-MIKE-DEWINE-1.jpg?resize=622,350 622w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
                    <!--googleoff: index-->
										<ul class="sidebar">
																						
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Latest Stories</h2>

		<ul>
											<li>
					<a href="https://irontontribune.com/2021/06/26/reds-cant-get-clutch-hits-in-loss-to-braves/">Reds can’t get clutch hits in loss to Braves</a>
									</li>
											<li>
					<a href="https://irontontribune.com/2021/06/26/reds-may-be-getting-some-answers-to-pitching-woes/">Reds may be getting some answers to pitching woes</a>
									</li>
											<li>
					<a href="https://irontontribune.com/2021/06/26/reds-media-guide-biography-of-shogo-akiyama-in-english-japanese/">Reds Media Guide Biography of Shogo Akiyama in English &#038; Japanese</a>
									</li>
											<li>
					<a href="https://irontontribune.com/2021/06/26/racelands-west-recipient-of-east-greenup-county-kiwanis-club-scholarship/">Raceland&#8217;s West recipient of East Greenup County Kiwanis Club scholarship</a>
									</li>
											<li>
					<a href="https://irontontribune.com/2021/06/26/ovc-seeks-spring-sports-assignor/">OVC seeks spring sports assignor</a>
									</li>
					</ul>

		</li>
										</ul>

                    <!--googleon: index-->
										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>New program will mentor law enforcement students</h2>

										<div class="byline">
											
											<a href="https://irontontribune.com/author/admin_ironton/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/2a52729bd051f285f55c615557118fb9?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2a52729bd051f285f55c615557118fb9?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
                        <strong>By <a href="https://irontontribune.com/author/admin/" rel="bookmark">Staff Reports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:bniweb@boonenewspapers.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 12:00 am Saturday, June 26, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"New program will mentor law enforcement students. COLUMBUS \u2014 Ohio Gov. Mike DeWine announced on Wednesday the launch of a new pilot program that will equip aspiring peace officers with the critical skills necessary for a successful career in law enforcement.\r\n\r\nThe Ohio Office of Law Enforcement Recruitment\u2019s new College to Law Enforcement Pathway Program is an entry-level leadership development program that will operate in partnership between law enforcement agencies and institutions of higher education in Ohio.\r\n\r\nThe program will pair\u00a0criminal justice students with law enforcement mentors who will help develop students\u2019 leadership skills and prepare them for a law enforcement career.\r\n\r\nThis elite honors program will pilot\u00a0at Cedarville University and Central State University during the upcoming fall semester. The program will be open to qualifying upper-class criminal justice majors, and participants will be guaranteed a job with a partnering law enforcement agency upon graduation.\r\n\r\n\u201cStudents who graduate from this rigorous professional development program will have great potential to become Ohio\u2019s next generation of law enforcement leaders,\u201d said DeWine. \u201cIn a time when many law enforcement agencies are struggling to recruit highly-qualified candidates, this program will create a pool of pre-qualified applicants with a strong understanding of criminal justice issues and the know-how to form positive relationships within their communities.\u201d\r\n\r\nLaw enforcement agencies that are planning to participate in the pilot project include the Beavercreek Police Department, Dublin Police Department, Fairfield Township Police Department, Fairview Park Police Department, Franklin County Sheriff\u2019s Office, Lancaster Police Department, Lebanon Police Department, Ohio State Highway Patrol, Ohio Department of Natural Resources, Reynoldsburg Police Department, West Chester Police Department and\u00a0Xenia Police Department.\r\n\r\n\u201cThis pilot program will be beneficial to all the parties involved,\u201d said Dr. Patrick Oliver, director of Cedarville University\u2019s criminal justice program and lead consultant to the Ohio Office of Law Enforcement Recruitment. \u201cThe students will graduate from a college program that will develop their ability to lead while being mentored and prepared for a career in law enforcement service, law enforcement agencies will have a pool of highly-qualified applicants and the universities will benefit by having this unique program for criminal justice students.\u201d\r\n\r\nAt the completion of the pilot, the College to Law Enforcement Pathway Program will expand to other law enforcement agencies, colleges and universities in the state.\r\nDeWine created the Ohio Office of Law Enforcement Recruitment in 2020 to assist local law enforcement agencies in recruiting and retaining a diverse workforce. The program operates out of the Office of Criminal Justice Services within the Ohio Department of Public Safety.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=20916e0502cc73efd3ba2f16b3788c5b&postHash=1234e5618684bbb38f16f59f880219cd&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>COLUMBUS — Ohio Gov. Mike DeWine announced on Wednesday the launch of a new pilot program that will equip aspiring peace officers with the critical skills necessary for a successful career in law enforcement.</p>
<p>The Ohio Office of Law Enforcement Recruitment’s new College to Law Enforcement Pathway Program is an entry-level leadership development program that will operate in partnership between law enforcement agencies and institutions of higher education in Ohio.</p>
<p>The program will pair criminal justice students with law enforcement mentors who will help develop students’ leadership skills and prepare them for a law enforcement career.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>This elite honors program will pilot at Cedarville University and Central State University during the upcoming fall semester. The program will be open to qualifying upper-class criminal justice majors, and participants will be guaranteed a job with a partnering law enforcement agency upon graduation.</p>
<p>“Students who graduate from this rigorous professional development program will have great potential to become Ohio’s next generation of law enforcement leaders,” said DeWine. “In a time when many law enforcement agencies are struggling to recruit highly-qualified candidates, this program will create a pool of pre-qualified applicants with a strong understanding of criminal justice issues and the know-how to form positive relationships within their communities.”</p>
<p>Law enforcement agencies that are planning to participate in the pilot project include the Beavercreek Police Department, Dublin Police Department, Fairfield Township Police Department, Fairview Park Police Department, Franklin County Sheriff’s Office, Lancaster Police Department, Lebanon Police Department, Ohio State Highway Patrol, Ohio Department of Natural Resources, Reynoldsburg Police Department, West Chester Police Department and Xenia Police Department.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>“This pilot program will be beneficial to all the parties involved,” said Dr. Patrick Oliver, director of Cedarville University’s criminal justice program and lead consultant to the Ohio Office of Law Enforcement Recruitment. “The students will graduate from a college program that will develop their ability to lead while being mentored and prepared for a career in law enforcement service, law enforcement agencies will have a pool of highly-qualified applicants and the universities will benefit by having this unique program for criminal justice students.”</p>
<p>At the completion of the pilot, the College to Law Enforcement Pathway Program will expand to other law enforcement agencies, colleges and universities in the state.<br />
DeWine created the Ohio Office of Law Enforcement Recruitment in 2020 to assist local law enforcement agencies in recruiting and retaining a diverse workforce. The program operates out of the Office of Criminal Justice Services within the Ohio Department of Public Safety.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://irontontribune.com/2021/06/26/editorial-celebrate-but-be-sure-to-stay-safe/">
              <img src="https://irontontribune.com/wp-content/uploads/sites/17/2020/04/EDITORIAL.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://irontontribune.com/2021/06/26/editorial-celebrate-but-be-sure-to-stay-safe/">EDITORIAL: Celebrate, but be sure to stay safe</a></h4>
          <p>In recent years, laws restricting fireworks have been rolled back in most of the Tri-State. As a result, sales have... <a href="https://irontontribune.com/2021/06/26/editorial-celebrate-but-be-sure-to-stay-safe/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134129"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://irontontribune.com/2021/06/26/new-program-will-mentor-law-enforcement-students/';
      this.page.identifier = '423351 https://irontontribune.com/?p=423351';
      this.page.title = 'New program will mentor law enforcement students - The Tribune';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//irontontribune.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
                <!--googleoff: index-->
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">			<a href="https://visitor.r20.constantcontact.com/d.jsp?llr=7gi9l7dab&p=oi&m=1103684772060&sit=vk6nxkmfb&f=424e714b-7915-4cd0-b379-496fabb0b671" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">
				<img src="/wp-content/uploads/sites/17/2017/04/DailyEmail_Inbox_300x250.jpg" alt="">
			</a>
</div></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget">			<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=3ba86706-d9c5-43f2-9a9e-9cf5196efd42&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="300" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2021/06/26/racelands-west-recipient-of-east-greenup-county-kiwanis-club-scholarship/" title="Permalink to Raceland&#8217;s West recipient of East Greenup County Kiwanis Club scholarship" rel="bookmark">Raceland&#8217;s West recipient of East Greenup County Kiwanis Club scholarship</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2021/06/26/focus-garden-party/" title="Permalink to FOCUS: Garden party" rel="bookmark">FOCUS: Garden party</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2021/06/26/portman-is-key-player-in-infrastructure-compromise/" title="Permalink to Portman is key player in infrastructure compromise" rel="bookmark">Portman is key player in infrastructure compromise</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2021/06/26/pantry-remains-open-to-actc-students-throughout-summer/" title="Permalink to Pantry remains open to ACTC students throughout summer" rel="bookmark">Pantry remains open to ACTC students throughout summer</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2021/06/26/hospice-of-huntington-announces-teresa-sexton-as-v-p-of-clinical-services/" title="Permalink to Hospice of Huntington announces Teresa Sexton as V.P. of clinical services" rel="bookmark">Hospice of Huntington announces Teresa Sexton as V.P. of clinical services</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2021/06/26/reds-cant-get-clutch-hits-in-loss-to-braves/" title="Permalink to Reds can’t get clutch hits in loss to Braves" rel="bookmark">Reds can’t get clutch hits in loss to Braves</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2021/06/26/reds-may-be-getting-some-answers-to-pitching-woes/" title="Permalink to Reds may be getting some answers to pitching woes" rel="bookmark">Reds may be getting some answers to pitching woes</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2021/06/26/reds-media-guide-biography-of-shogo-akiyama-in-english-japanese/" title="Permalink to Reds Media Guide Biography of Shogo Akiyama in English &#038; Japanese" rel="bookmark">Reds Media Guide Biography of Shogo Akiyama in English &#038; Japanese</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2021/06/26/racelands-west-recipient-of-east-greenup-county-kiwanis-club-scholarship/" title="Permalink to Raceland&#8217;s West recipient of East Greenup County Kiwanis Club scholarship" rel="bookmark">Raceland&#8217;s West recipient of East Greenup County Kiwanis Club scholarship</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2021/06/26/ovc-seeks-spring-sports-assignor/" title="Permalink to OVC seeks spring sports assignor" rel="bookmark">OVC seeks spring sports assignor</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2021/06/26/don-lee-sending-men-to-the-moon-was-a-major-undertaking-for-u-s/" title="Permalink to Don Lee: Sending men to the moon was a major undertaking for U.S." rel="bookmark">Don Lee: Sending men to the moon was a major undertaking for U.S.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2021/06/26/mark-mccown-father-worries-about-leaving-debt-to-kids/" title="Permalink to Mark McCown: Father worries about leaving debt to kids" rel="bookmark">Mark McCown: Father worries about leaving debt to kids</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2021/06/26/editorial-celebrate-but-be-sure-to-stay-safe/" title="Permalink to EDITORIAL: Celebrate, but be sure to stay safe" rel="bookmark">EDITORIAL: Celebrate, but be sure to stay safe</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2021/06/25/nina-keller-volunteer-advocates-are-needed-by-aaa7/" title="Permalink to Nina Keller: Volunteer advocates are needed by AAA7" rel="bookmark">Nina Keller: Volunteer advocates are needed by AAA7</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2021/06/24/u-s-sen-sherrod-brown-hosting-manufacturing-camps-for-young-ohioans/" title="Permalink to U.S. Sen. Sherrod Brown: Hosting manufacturing camps for young Ohioans" rel="bookmark">U.S. Sen. Sherrod Brown: Hosting manufacturing camps for young Ohioans</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li id="polls-widget-4" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-174" class="wp-polls">
	<form id="polls_form_174" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_174_nonce" name="wp-polls-nonce" value="d662ad253a" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="174" /></p>
		<p style="text-align: center;"><strong>The Ohio Supreme Court recently required police-level training for school workers who are armed on campus. Do you feel school districts should have armed staff?</strong></p>
<div id="polls-174-ans" class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-786" name="poll_174" value="786" /> <label for="poll-answer-786">Yes</label></li>
		<li><input type="radio" id="poll-answer-787" name="poll_174" value="787" /> <label for="poll-answer-787">No</label></li>
		<li><input type="radio" id="poll-answer-788" name="poll_174" value="788" /> <label for="poll-answer-788">Don't know</label></li>
		</ul>
<p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(174);" /></p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(174); return false;" title="View Results Of This Poll">View Results</a></p>
</div>
	</form>
</div>
<div id="polls-174-loading" class="wp-polls-loading"><img src="https://www.irontontribune.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Life</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2021/06/26/don-lee-sending-men-to-the-moon-was-a-major-undertaking-for-u-s/" title="Permalink to Don Lee: Sending men to the moon was a major undertaking for U.S." rel="bookmark">Don Lee: Sending men to the moon was a major undertaking for U.S.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2021/06/26/focus-garden-party/" title="Permalink to FOCUS: Garden party" rel="bookmark">FOCUS: Garden party</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2021/06/26/mark-mccown-father-worries-about-leaving-debt-to-kids/" title="Permalink to Mark McCown: Father worries about leaving debt to kids" rel="bookmark">Mark McCown: Father worries about leaving debt to kids</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2021/06/26/mj-wixsom-school-talk-is-the-bees-knees/" title="Permalink to MJ Wixsom: School talk is the bee’s knees" rel="bookmark">MJ Wixsom: School talk is the bee’s knees</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2021/06/22/arts-and-culture-jazz-alley-returns-to-paramount/" title="Permalink to ARTS AND CULTURE: Jazz Alley returns to Paramount" rel="bookmark">ARTS AND CULTURE: Jazz Alley returns to Paramount</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2021/06/23/were-ready-to-rock-and-roll/" title="Permalink to ‘We’re ready to rock and roll’" rel="bookmark">‘We’re ready to rock and roll’</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2021/06/20/man-has-long-history-in-construction/" title="Permalink to Man has long history in construction" rel="bookmark">Man has long history in construction</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2021/06/19/chesapeake-bakery-offers-custom-treats/" title="Permalink to Chesapeake bakery offers custom treats" rel="bookmark">Chesapeake bakery offers custom treats</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2021/06/01/rail-road-company-agracel-chooses-the-point-to-expand-freight-services/" title="Permalink to Railroad company Agracel chooses The Point to expand freight services" rel="bookmark">Railroad company Agracel chooses The Point to expand freight services</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2021/03/06/ironton-little-caesars-celebrates-grand-re-opening-at-new-location/" title="Permalink to Ironton Little Caesars to celebrate grand re-opening at new location" rel="bookmark">Ironton Little Caesars to celebrate grand re-opening at new location</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>
                <!--googleon: index-->
							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://irontontribune.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://irontontribune.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://irontontribune.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://irontontribune.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://irontontribune.com/category/society/" title="" rel="bookmark"><span>Society</span></a></li>
								<li><a href="https://irontontribune.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
                <li><a href="https://marketplace.irontontribune.com/adhunter/irontontribune/" title="" rel="bookmark">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://irontontribune.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://irontontribune.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://irontontribune.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://irontontribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://irontontribune.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, The Tribune</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1624468219"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.irontontribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni/media/js/plugins.js?1624468219"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni/media/js/main.js?1624468219"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.irontontribune.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.irontontribune.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/irontontribune.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://irontontribune.com/wp-includes/js/thickbox/thickbox.js?m=1622051374g'></script>
<script src='https://www.irontontribune.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://irontontribune.com/wp-includes/js/hoverintent-js.min.js?m=1622051374g'></script>
<script src='https://irontontribune.com/wp-includes/js/admin-bar.min.js?ver=5.7.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/irontontribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.irontontribune.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://irontontribune.com/wp-includes/js/wp-embed.min.js?m=1622051374g'></script>
<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'173426117',post:'423351',tz:'-4',srv:'irontontribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '173426117', '423351' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//irontontribune.disqus.com/count.js" async></script>
            </body>
</html>