<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Fortress Obetz to host OHSAA football championships - The Tribune | The Tribune</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.irontontribune.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.irontontribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600219762" />
				<link rel="stylesheet" href="https://www.irontontribune.com/wp-content/themes/2016-bni/media/css/normalize.css?1600219762" />
				<link rel="stylesheet" href="https://www.irontontribune.com/wp-content/themes/2016-bni/media/css/base.css?1600219762" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.irontontribune.com/wp-content/themes/2016-bni/style.css?1600219762" />

        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1600219762"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.irontontribune.com/wp-content/themes/2016-ironton-child/media/img/brand/favicon-ironton.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://irontontribune.com/2020/11/02/fortress-obetz-to-host-ohsaa-football-championships/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fortress Obetz to host OHSAA football championships - The Tribune" />
<meta property="og:description" content="COLUMBUS, Ohio – The upcoming Ohio High School Athletic Association football state championships will be hosted by Fortress Obetz, a multi-purpose sports complex located in Obetz on the southeast side of Columbus." />
<meta property="og:url" content="https://irontontribune.com/2020/11/02/fortress-obetz-to-host-ohsaa-football-championships/" />
<meta property="og:site_name" content="The Tribune" />
<meta property="article:section" content="z RSS Twitter" />
<meta property="article:published_time" content="2020-11-02T20:05:04-05:00" />
<meta property="article:modified_time" content="2020-11-02T20:15:00-05:00" />
<meta property="og:updated_time" content="2020-11-02T20:15:00-05:00" />
<meta property="og:image" content="https://www.irontontribune.com/wp-content/uploads/sites/17/2020/11/Fortess-Obetz-web.jpg" />
<meta property="og:image:secure_url" content="https://www.irontontribune.com/wp-content/uploads/sites/17/2020/11/Fortess-Obetz-web.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="COLUMBUS, Ohio – The upcoming Ohio High School Athletic Association football state championships will be hosted by Fortress Obetz, a multi-purpose sports complex located in Obetz on the southeast side of Columbus." />
<meta name="twitter:title" content="Fortress Obetz to host OHSAA football championships - The Tribune" />
<meta name="twitter:image" content="https://www.irontontribune.com/wp-content/uploads/sites/17/2020/11/Fortess-Obetz-web.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://irontontribune.com/#website","url":"https://irontontribune.com/","name":"The Tribune","potentialAction":{"@type":"SearchAction","target":"https://irontontribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://irontontribune.com/2020/11/02/fortress-obetz-to-host-ohsaa-football-championships/#primaryimage","url":"https://www.irontontribune.com/wp-content/uploads/sites/17/2020/11/Fortess-Obetz-web.jpg"},{"@type":"WebPage","@id":"https://irontontribune.com/2020/11/02/fortress-obetz-to-host-ohsaa-football-championships/#webpage","url":"https://irontontribune.com/2020/11/02/fortress-obetz-to-host-ohsaa-football-championships/","inLanguage":"en-US","name":"Fortress Obetz to host OHSAA football championships - The Tribune","isPartOf":{"@id":"https://irontontribune.com/#website"},"primaryImageOfPage":{"@id":"https://irontontribune.com/2020/11/02/fortress-obetz-to-host-ohsaa-football-championships/#primaryimage"},"datePublished":"2020-11-02T20:05:04-05:00","dateModified":"2020-11-02T20:15:00-05:00","author":{"@id":"https://irontontribune.com/#/schema/person/65da7a02b81a3978aaea0b3a306e269c"}},{"@type":["Person"],"@id":"https://irontontribune.com/#/schema/person/65da7a02b81a3978aaea0b3a306e269c","name":"Staff Reports","image":{"@type":"ImageObject","@id":"https://irontontribune.com/#authorlogo","url":"https://secure.gravatar.com/avatar/2a52729bd051f285f55c615557118fb9?s=96&d=mm&r=g","caption":"Staff Reports"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.irontontribune.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tribune &raquo; Fortress Obetz to host OHSAA football championships Comments Feed" href="https://irontontribune.com/2020/11/02/fortress-obetz-to-host-ohsaa-football-championships/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/irontontribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.3"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://irontontribune.com/_static/??-eJxljFEKgCAQBS+UrUH1F50lN6HNVaM1ytsXQRH095g3DOyLooC8jVYARWAcZCKMQUpPobxIAV9lFkjX70w83vG37hBJAsMRnWIy67BmkJTZPt3ed1Wra63rpm1ObnAw9A==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.irontontribune.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.irontontribune.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.3' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://irontontribune.com/wp-includes/css/admin-bar.min.css?m=1604004564g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.irontontribune.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.irontontribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.irontontribune.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.irontontribune.com/wp-content/themes/2016-bni/style.css?ver=5.4.3' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.irontontribune.com/wp-content/themes/2016-ironton-child/style.css?ver=1600219762' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.irontontribune.com/wp-content/mu-plugins/jetpack-9.0/css/jetpack.css?ver=9.0.2.1' media='all' />
<script src='https://irontontribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://irontontribune.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1604004565g'></script>
<link rel='https://api.w.org/' href='https://irontontribune.com/wp-json/' />
<link rel='shortlink' href='https://irontontribune.com/?p=413987' />
<link rel="alternate" type="application/json+oembed" href="https://irontontribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Firontontribune.com%2F2020%2F11%2F02%2Ffortress-obetz-to-host-ohsaa-football-championships%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://irontontribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Firontontribune.com%2F2020%2F11%2F02%2Ffortress-obetz-to-host-ohsaa-football-championships%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="google-site-verification" content="P90WHUh47Xvwh0SF-EMbLmwZ57dOk99U6b9e3d7xgnQ" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5025156-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31cad3bb23623aed7b2905';
          var adm_dam_id = '5f31cb4ada6fa904f9fb88c9';
          var adm_dpm_id = '5f31cb150cb01b3891d0255a';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.irontontribune.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.irontontribune.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/ovwp1zHitPR6thNo2UdNO16_FNHx-nLwvSuwq1Xb_vott1KPeFW2bexIo8PoF62rRNGlaMgl1m1RXk",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/IPI-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/IPI-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/IPI-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/IPI-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/IPI-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/IPI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/IPI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "sports", "newsletter-sports", "rss-facebook", "rss-general", "rss-twitter",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2020/11/02/fortress-obetz-to-host-ohsaa");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/IPI-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/IPI-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/IPI-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/IPI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/IPI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/IPI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/IPI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/IPI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/IPI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/IPI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/IPI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/IPI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/IPI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/IPI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/IPI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/IPI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/IPI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/IPI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/IPI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/IPI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/IPI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/IPI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/IPI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/IPI-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://irontontribune.com/2020/11/02/fortress-obetz-to-host-ohsaa-football-championships/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=6181012'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://irontontribune.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>

	<li class="">
		<a href="https://irontontribune.com/services/">Services</a>
		<ul class="sub-nav">
			<li><a href="https://irontontribune.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
			<li><a href="https://irontontribune.com/services/policies/" title="" rel="bookmark">Policies</a></li>
			<li><a href="https://irontontribune.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of use</a></li>
								</ul>
	</li>

	<li class="">
		<a href="https://irontontribune.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://irontontribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://irontontribune.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://irontontribune.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="https://irontontribune.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
			<li><a href="https://irontontribune.com/submit-a-classified-advertisement/" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://irontontribune.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
		</ul>
	</li>



	<li><a href="/category/gallery/" title="" rel="bookmark">Galleries</a></li>
	<li><a href="https://marketplace.irontontribune.com/adhunter/irontontribune/" title="" rel="bookmark">Classifieds</a></li>
	<li><a href="https://irontontribune.com/category/tri-state-living" title="" rel="bookmark"><span>Tri-State Living</span></a></li>
	<li class="public-notices"><a href="https://marketplace.irontontribune.com/AdHunter/irontontribune/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://subscriptions.irontontribune.com/CircStore/Account/Login?vendor=DirXion&prodId=ITRB" title="" rel="bookmark">E-Edition</a></li>
	<li><a href="https://irontontribune.com/opioid-crisis/" title="" rel="bookmark"><span>Opioid Crisis</span></a></li>
</ul>

							<p class="date">
								November 3, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">34&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://irontontribune.com">
									<img src="https://www.irontontribune.com/wp-content/themes/2016-ironton-child/media/img/brand/logo-ironton.png" alt="The Tribune" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://irontontribune.com">
									<img class="logo" class="logo" src="https://www.irontontribune.com/wp-content/themes/2016-ironton-child/media/img/brand/logo-ironton.png" alt="The Tribune" />
								</a>
								<ul id="mainNav">

	<li class="home "><a href="https://irontontribune.com">Home</a></li>
	<li class="news "><a href="https://irontontribune.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://irontontribune.com/2020/10/31/a-bewitching-book/" rel="bookmark">
								<img width="1024" height="576" src="https://irontontribune.com/wp-content/uploads/sites/17/2020/10/2-8.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" srcset="https://irontontribune.com/wp-content/uploads/sites/17/2020/10/2-8.jpg 1944w, https://irontontribune.com/wp-content/uploads/sites/17/2020/10/2-8.jpg?resize=300,169 300w, https://irontontribune.com/wp-content/uploads/sites/17/2020/10/2-8.jpg?resize=768,432 768w, https://irontontribune.com/wp-content/uploads/sites/17/2020/10/2-8.jpg?resize=1024,576 1024w, https://irontontribune.com/wp-content/uploads/sites/17/2020/10/2-8.jpg?resize=1536,864 1536w, https://irontontribune.com/wp-content/uploads/sites/17/2020/10/2-8.jpg?resize=622,350 622w" sizes="(max-width: 1024px) 100vw, 1024px" />							</a>
														<h3><a href="https://irontontribune.com/2020/10/31/a-bewitching-book/" rel="bookmark" title="A bewitching book">A bewitching book</a></h3>										
							<h4 class="date">Saturday, October 31, 2020 12:00 am</h4>
							<p>Gift to fellow teacher turns into full chapter read CHESAPEAKE — When Chesapeake Elementary School third grade teacher Becki McClelland had to go into the&nbsp;... 
								<span class="meta">
									<a href="https://irontontribune.com/2020/10/31/a-bewitching-book/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://irontontribune.com/2020/10/31/a-bewitching-book/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://irontontribune.com/2020/11/02/chesapeake-south-point-council-meetings-rescheduled/" rel="bookmark" title="Chesapeake, South Point council meetings rescheduled">Chesapeake, South Point council meetings rescheduled</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://irontontribune.com/2020/10/31/election-guide-general-election-nov-3-2020/" rel="bookmark" title="Election guide — General election, Nov. 3, 2020">Election guide — General election, Nov. 3, 2020</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://irontontribune.com/2020/10/31/ohio-tied-in-polls-as-election-day-approaches/" rel="bookmark" title="Ohio tied in polls as Election Day approaches">Ohio tied in polls as Election Day approaches</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://irontontribune.com/category/sports/">Sports</a>
		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
							<li><a href="https://irontontribune.com/category/hs-sports-video/" title="" rel="bookmark">High School Sports Video</a></li>
            </ul>

            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<h3><a href="https://irontontribune.com/2020/11/02/reds-bauer-finalist-for-nl-cy-young-award/" rel="bookmark" title="Reds&#8217; Bauer finalist for NL Cy Young Award">Reds&#8217; Bauer finalist for NL Cy Young Award</a></h3>										
							<h4 class="date">Monday, November 2, 2020 11:36 pm</h4>
							<p>NEW YORK (AP) — Cincinnati Reds pitcher Trevor Bauer has been named as one of three finalists for the National League’s Cy Young Award, which&nbsp;... 
								<span class="meta">
									<a href="https://irontontribune.com/2020/11/02/reds-bauer-finalist-for-nl-cy-young-award/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://irontontribune.com/2020/11/02/reds-bauer-finalist-for-nl-cy-young-award/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://irontontribune.com/2020/11/02/finalists-for-mlb-awards-named/" rel="bookmark" title="Finalists for MLB awards named">Finalists for MLB awards named</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://irontontribune.com/2020/11/02/fortress-obetz-to-host-ohsaa-football-championships/" rel="bookmark" title="Fortress Obetz to host OHSAA football championships">Fortress Obetz to host OHSAA football championships</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://irontontribune.com/2020/11/01/ap-friday-saturday-ohio-high-school-football-scores/" rel="bookmark" title="AP Friday &#038; Saturday Ohio High School Football Scores">AP Friday &#038; Saturday Ohio High School Football Scores</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
			</li>
	<li class="opinion"><a href="https://irontontribune.com/category/opinion/">Opinion</a>

				<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<a href="https://irontontribune.com/2020/10/31/editorial-staying-reliable-online/" rel="bookmark">
								<img width="1024" height="576" src="https://irontontribune.com/wp-content/uploads/sites/17/2020/04/EDITORIAL.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" srcset="https://irontontribune.com/wp-content/uploads/sites/17/2020/04/EDITORIAL.jpg 2222w, https://irontontribune.com/wp-content/uploads/sites/17/2020/04/EDITORIAL.jpg?resize=300,169 300w, https://irontontribune.com/wp-content/uploads/sites/17/2020/04/EDITORIAL.jpg?resize=768,432 768w, https://irontontribune.com/wp-content/uploads/sites/17/2020/04/EDITORIAL.jpg?resize=1024,576 1024w, https://irontontribune.com/wp-content/uploads/sites/17/2020/04/EDITORIAL.jpg?resize=1536,864 1536w, https://irontontribune.com/wp-content/uploads/sites/17/2020/04/EDITORIAL.jpg?resize=2048,1152 2048w, https://irontontribune.com/wp-content/uploads/sites/17/2020/04/EDITORIAL.jpg?resize=622,350 622w" sizes="(max-width: 1024px) 100vw, 1024px" />							</a>
														<h3><a href="https://irontontribune.com/2020/10/31/editorial-staying-reliable-online/" rel="bookmark" title="Editorial: Staying reliable online">Editorial: Staying reliable online</a></h3>										
							<h4 class="date">Saturday, October 31, 2020 12:28 am</h4>
							<p>Earlier this week, those who were seeking information from the Lawrence County Health Department on Facebook hit a temporary obstruction. For about a day, the&nbsp;... 
								<span class="meta">
									<a href="https://irontontribune.com/2020/10/31/editorial-staying-reliable-online/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://irontontribune.com/2020/10/31/editorial-staying-reliable-online/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://irontontribune.com/2020/11/03/mark-mccown-a-noble-and-tricky-thing/" rel="bookmark" title="Mark McCown: A noble and tricky thing">Mark McCown: A noble and tricky thing</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://irontontribune.com/2020/11/02/danny-tyree-what-are-your-favorite-radio-memories-as-it-turns-100/" rel="bookmark" title="Danny Tyree: What are your favorite radio memories as it turns 100?">Danny Tyree: What are your favorite radio memories as it turns 100?</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://irontontribune.com/2020/10/31/don-lee-yeager-broke-sound-barrier-while-injured/" rel="bookmark" title="Don Lee: Yeager broke sound barrier while injured">Don Lee: Yeager broke sound barrier while injured</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>

	<li class="obits"><a href="https://irontontribune.com/category/obituaries/">Obits</a></li>

	<li class="lifestyles"><a href="https://irontontribune.com/category/lifestyles/">Life</a>
		<!-- lifestyles DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In lifestyles</h3>
            <ul class="left">
							<li><a href="https://irontontribune.com/category/lifestyles/engagements" title="" rel="bookmark">Engagements</a></li>
							<li><a href="https://irontontribune.com/category/lifestyles/weddings" title="" rel="nofollow">Weddings</a></li>
							<li><a href="https://irontontribune.com/category/lifestyles/anniversaries" title="" rel="bookmark">Anniversaries</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://irontontribune.com/category/lifestyles/births" title="" rel="bookmark">Births</a></li>
							<li><a href="https://irontontribune.com/category/lifestyles/birthdays" title="" rel="bookmark">Birthdays</a></li>
            </ul>

					</div>
				</div>
			</li>
		</ul>
		<!-- lifestyles DROP END -->
	</li>

	<li class="business"><a href="https://irontontribune.com/category/business/">Business</a></li>

	<li class="records"><a href="https://irontontribune.com/category/records/">Records</a>
		<!-- records DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In records</h3>
            <ul class="left">
							<li><a href="https://irontontribune.com/category/records/marriages" title="" rel="bookmark">Marriage Licenses</a></li>
							<li><a href="https://irontontribune.com/category/records/divorces" title="" rel="nofollow">Divorces</a></li>
							<li><a href="https://irontontribune.com/category/records/land-transactions" title="" rel="bookmark">Land Transactions</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://irontontribune.com/category/records/lawsuits" title="" rel="bookmark">Lawsuits</a></li>
							<li><a href="https://irontontribune.com/category/records/police-reports" title="" rel="bookmark">Police/Fire Reports</a></li>
            </ul>

					</div>
				</div>
			</li>
		</ul>
		<!-- records DROP END -->
	</li>



	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://irontontribune.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search The Tribune..." onfocus="if(this.value=='Search The Tribune...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Tribune...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																								<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Latest Stories</h2>
		<ul>
											<li>
					<a href="https://irontontribune.com/2020/11/03/mark-mccown-a-noble-and-tricky-thing/">Mark McCown: A noble and tricky thing</a>
									</li>
											<li>
					<a href="https://irontontribune.com/2020/11/02/reds-bauer-finalist-for-nl-cy-young-award/">Reds&#8217; Bauer finalist for NL Cy Young Award</a>
									</li>
											<li>
					<a href="https://irontontribune.com/2020/11/02/finalists-for-mlb-awards-named/">Finalists for MLB awards named</a>
									</li>
											<li>
					<a href="https://irontontribune.com/2020/11/02/chesapeake-south-point-council-meetings-rescheduled/">Chesapeake, South Point council meetings rescheduled</a>
									</li>
											<li>
					<a href="https://irontontribune.com/2020/11/02/fortress-obetz-to-host-ohsaa-football-championships/" aria-current="page">Fortress Obetz to host OHSAA football championships</a>
									</li>
					</ul>
		</li>
										</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Fortress Obetz to host OHSAA football championships</h2>

										<div class="byline">
											
											<a href="https://irontontribune.com/author/admin_ironton/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/2a52729bd051f285f55c615557118fb9?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2a52729bd051f285f55c615557118fb9?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
                        <strong>By <a href="https://irontontribune.com/author/admin/" rel="bookmark">Staff Reports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:bniweb@boonenewspapers.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 3:05 pm Monday, November 2, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Fortress Obetz to host OHSAA football championships. \r\n\r\nCOLUMBUS, Ohio \u2013 The upcoming Ohio High School Athletic Association football state championships will be hosted by Fortress Obetz, a multi-purpose sports complex located in Obetz on the southeast side of Columbus.\r\nThe Division I state championship will take place as previously announced on Friday, Nov. 13, while the finals in Divisions II through VII will be played on Nov. 20, 21 and 22 (Friday through Sunday), with two games each day.\r\nTom Benson Hall of Fame Stadium in Canton had hosted the football finals for the last three years, but attendance limitations currently set by the Ohio Health Director\u2019s Sports Order are at 1,500 spectators per game due to the COVID-19 pandemic.\r\nFortress Obetz has an 8,000-seat grandstand that will be set up to socially distance 1,500 total fans.\r\nThe facility, which includes Memorial Park and totals 50 acres, opened in 2017 on the former site of the Columbus Motor Speedway and is also the new home of the OHSAA cross country state championships, which will be held there Saturday.\r\n\u201cFortress Obetz is an outstanding facility and we are grateful for the partnership with the Village of Obetz and stadium director Steve Adams,\u201d said OHSAA Executive Director Doug Ute.\r\n\u201cThe teams will get to play on a fantastic field and the large grandstand will allow us to permit the maximum number of fans to see their teams play for state titles. Obetz is excited to host the football state championship games and we are pleased to find a partner during these uncertain times.\u201d\r\nFortress Obetz was built to host sporting events, concerts, festivals and more. It was the home of the Ohio Machine professional lacrosse team from 2017-19.\r\nThe facility has five video boards, concessions, restrooms and several parking areas outside the stadium.\r\n\u201cFortress Obetz and our entire community are very excited and proud to partner with the Ohio High School Athletic Association and their member schools during this challenging and unprecedented football season,\u201d said Steve Adams, National Director of Athletic Operations and Facilities Promotion, Village of Obetz.\r\n2020 OHSAA Football State Championships Schedule\r\nFriday, November 13 \u2013 Division I state championship, 7 p.m.\r\nFriday, November 20 \u2013 Division II, III or VII state championship, 2 p.m.\r\nFriday, November 20 \u2013 Division II, III or VII state championship, 7 p.m.\r\nSaturday, November 21 \u2013 Division II, III, IV, V, VI or VII state championship, 2 p.m.\r\nSaturday, November 21 \u2013 Division II, III, IV, V, VI or VII state championship, 7 p.m.\r\nSunday, November 22 \u2013 Division IV, V or VI state championship, Noon\r\nSunday, November 22 \u2013 Division IV, V or VI state championship, 5 p.m.\r\nDIVISION I STATE SEMIFINAL PAIRINGS\r\nBoth games at 7 p.m., Friday, Nov. 6\r\nMentor (home) vs. Pickerington Central (visitor) at New Philadelphia Woody Hayes Quaker Stadium\r\nCincinnati St. Xavier (home) vs. Springfield (visitor) at Piqua Alexander Stadium\r\nDivision I State Championship Game \u2013 Friday, November 13 at Fortress Obetz, 7 p.m.\r\nDIVISION II THROUGH VII REGIONAL FINALS\r\nOn October 22, the OHSAA informed schools that the better-seeded team would determine the site for the regional finals, which can be at the better-seeded team\u2019s home stadium or another site of their choosing.\r\nLater this week, the OHSAA will announce how the regions will be paired for the state semifinal games in Divisions II through VII Nov. 13-14.\r\nThe OHSAA will select neutral sites for the state semifinal games. Of note, many traditional host sites are not available to serve as neutral sites due to the COVID-19 pandemic.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=20916e0502cc73efd3ba2f16b3788c5b&postHash=d3e5a9829453cf6e44269a0fb4c3d6fd&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><div id="attachment_413990" style="width: 802px" class="wp-caption aligncenter"><a href="https://www.irontontribune.com/wp-content/uploads/sites/17/2020/11/Fortess-Obetz-web.jpg"><img aria-describedby="caption-attachment-413990" class="size-full wp-image-413990" src="https://www.irontontribune.com/wp-content/uploads/sites/17/2020/11/Fortess-Obetz-web.jpg" alt="" width="792" height="446" srcset="https://irontontribune.com/wp-content/uploads/sites/17/2020/11/Fortess-Obetz-web.jpg 792w, https://irontontribune.com/wp-content/uploads/sites/17/2020/11/Fortess-Obetz-web.jpg?resize=300,169 300w, https://irontontribune.com/wp-content/uploads/sites/17/2020/11/Fortess-Obetz-web.jpg?resize=768,432 768w, https://irontontribune.com/wp-content/uploads/sites/17/2020/11/Fortess-Obetz-web.jpg?resize=622,350 622w" sizes="(max-width: 792px) 100vw, 792px" /></a><p id="caption-attachment-413990" class="wp-caption-text">Fortress Obetz will be the site of this season&#8217;s OHSAA state football championships.</p></div>
<p>COLUMBUS, Ohio – The upcoming Ohio High School Athletic Association football state championships will be hosted by Fortress Obetz, a multi-purpose sports complex located in Obetz on the southeast side of Columbus.<br />
The Division I state championship will take place as previously announced on Friday, Nov. 13, while the finals in Divisions II through VII will be played on Nov. 20, 21 and 22 (Friday through Sunday), with two games each day.<br />
Tom Benson Hall of Fame Stadium in Canton had hosted the football finals for the last three years, but attendance limitations currently set by the Ohio Health Director’s Sports Order are at 1,500 spectators per game due to the COVID-19 pandemic.<br />
Fortress Obetz has an 8,000-seat grandstand that will be set up to socially distance 1,500 total fans.<br />
The facility, which includes Memorial Park and totals 50 acres, opened in 2017 on the former site of the Columbus Motor Speedway and is also the new home of the OHSAA cross country state championships, which will be held there Saturday.<br />
“Fortress Obetz is an outstanding facility and we are grateful for the partnership with the Village of Obetz and stadium director Steve Adams,” said OHSAA Executive Director Doug Ute.<br />
“The teams will get to play on a fantastic field and the large grandstand will allow us to permit the maximum number of fans to see their teams play for state titles. Obetz is excited to host the football state championship games and we are pleased to find a partner during these uncertain times.”<br />
Fortress Obetz was built to host sporting events, concerts, festivals and more. It was the home of the Ohio Machine professional lacrosse team from 2017-19.<br />
The facility has five video boards, concessions, restrooms and several parking areas outside the stadium.<br />
“Fortress Obetz and our entire community are very excited and proud to partner with the Ohio High School Athletic Association and their member schools during this challenging and unprecedented football season,” said Steve Adams, National Director of Athletic Operations and Facilities Promotion, Village of Obetz.<br />
2020 OHSAA Football State Championships Schedule<br />
Friday, November 13 – Division I state championship, 7 p.m.<br />
Friday, November 20 – Division II, III or VII state championship, 2 p.m.<br />
Friday, November 20 – Division II, III or VII state championship, 7 p.m.<br />
Saturday, November 21 – Division II, III, IV, V, VI or VII state championship, 2 p.m.<br />
Saturday, November 21 – Division II, III, IV, V, VI or VII state championship, 7 p.m.<br />
Sunday, November 22 – Division IV, V or VI state championship, Noon<br />
Sunday, November 22 – Division IV, V or VI state championship, 5 p.m.<br />
DIVISION I STATE SEMIFINAL PAIRINGS<br />
Both games at 7 p.m., Friday, Nov. 6<br />
Mentor (home) vs. Pickerington Central (visitor) at New Philadelphia Woody Hayes Quaker Stadium<br />
Cincinnati St. Xavier (home) vs. Springfield (visitor) at Piqua Alexander Stadium<br />
Division I State Championship Game – Friday, November 13 at Fortress Obetz, 7 p.m.<br />
DIVISION II THROUGH VII REGIONAL FINALS<br />
On October 22, the OHSAA informed schools that the better-seeded team would determine the site for the regional finals, which can be at the better-seeded team’s home stadium or another site of their choosing.<br />
Later this week, the OHSAA will announce how the regions will be paired for the state semifinal games in Divisions II through VII Nov. 13-14.<br />
The OHSAA will select neutral sites for the state semifinal games. Of note, many traditional host sites are not available to serve as neutral sites due to the COVID-19 pandemic.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://irontontribune.com/2020/11/01/ap-friday-saturday-ohio-high-school-football-scores/">AP Friday &#038; Saturday Ohio High School Football Scores</a></h4>
          <p>OHSAA Football Playoffs Saturday’s Results Regional Semifinals Division 4 Region 14 Shelby 28, Clyde 14 Division IV Region 13 Mentor... <a href="https://irontontribune.com/2020/11/01/ap-friday-saturday-ohio-high-school-football-scores/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134129"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://irontontribune.com/2020/11/02/fortress-obetz-to-host-ohsaa-football-championships/';
      this.page.identifier = '413987 https://irontontribune.com/?p=413987';
      this.page.title = 'Fortress Obetz to host OHSAA football championships - The Tribune';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//irontontribune.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">			<a href="https://visitor.r20.constantcontact.com/d.jsp?llr=7gi9l7dab&p=oi&m=1103684772060&sit=vk6nxkmfb&f=424e714b-7915-4cd0-b379-496fabb0b671" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">
				<img src="/wp-content/uploads/sites/17/2017/04/DailyEmail_Inbox_300x250.jpg" alt="">
			</a>
</div></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget">			<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=3ba86706-d9c5-43f2-9a9e-9cf5196efd42&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="300" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2020/11/02/chesapeake-south-point-council-meetings-rescheduled/" title="Permalink to Chesapeake, South Point council meetings rescheduled" rel="bookmark">Chesapeake, South Point council meetings rescheduled</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2020/10/31/election-guide-general-election-nov-3-2020/" title="Permalink to Election guide — General election, Nov. 3, 2020" rel="bookmark">Election guide — General election, Nov. 3, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2020/10/31/ohio-tied-in-polls-as-election-day-approaches/" title="Permalink to Ohio tied in polls as Election Day approaches" rel="bookmark">Ohio tied in polls as Election Day approaches</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2020/10/31/arts-culture-event-to-focus-on-local-actors-work/" title="Permalink to ARTS &#038; CULTURE: Event to focus on local actor’s work" rel="bookmark">ARTS &#038; CULTURE: Event to focus on local actor’s work</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2020/10/31/interim-superintendent-named-for-chesapeake-schools/" title="Permalink to Interim superintendent named for Chesapeake schools" rel="bookmark">Interim superintendent named for Chesapeake schools</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2020/11/02/reds-bauer-finalist-for-nl-cy-young-award/" title="Permalink to Reds&#8217; Bauer finalist for NL Cy Young Award" rel="bookmark">Reds&#8217; Bauer finalist for NL Cy Young Award</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2020/11/02/finalists-for-mlb-awards-named/" title="Permalink to Finalists for MLB awards named" rel="bookmark">Finalists for MLB awards named</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2020/11/02/fortress-obetz-to-host-ohsaa-football-championships/" title="Permalink to Fortress Obetz to host OHSAA football championships" rel="bookmark">Fortress Obetz to host OHSAA football championships</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2020/11/01/ap-friday-saturday-ohio-high-school-football-scores/" title="Permalink to AP Friday &#038; Saturday Ohio High School Football Scores" rel="bookmark">AP Friday &#038; Saturday Ohio High School Football Scores</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2020/11/01/buckeyes-topple-penn-state-38-25-in-sparse-crowd-out/" title="Permalink to Buckeyes topple Penn State 38-25 in ‘sparse crowd out’" rel="bookmark">Buckeyes topple Penn State 38-25 in ‘sparse crowd out’</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2020/11/03/mark-mccown-a-noble-and-tricky-thing/" title="Permalink to Mark McCown: A noble and tricky thing" rel="bookmark">Mark McCown: A noble and tricky thing</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2020/11/02/danny-tyree-what-are-your-favorite-radio-memories-as-it-turns-100/" title="Permalink to Danny Tyree: What are your favorite radio memories as it turns 100?" rel="bookmark">Danny Tyree: What are your favorite radio memories as it turns 100?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2020/10/31/editorial-staying-reliable-online/" title="Permalink to Editorial: Staying reliable online" rel="bookmark">Editorial: Staying reliable online</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2020/10/31/don-lee-yeager-broke-sound-barrier-while-injured/" title="Permalink to Don Lee: Yeager broke sound barrier while injured" rel="bookmark">Don Lee: Yeager broke sound barrier while injured</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2020/10/29/brea-mcclung-is-it-right-to-be-right-or-left/" title="Permalink to Brea McClung: Is it right to be right&#8230;or left?" rel="bookmark">Brea McClung: Is it right to be right&#8230;or left?</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li id="polls-widget-4" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-140" class="wp-polls">
	<form id="polls_form_140" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_140_nonce" name="wp-polls-nonce" value="96dcff8a7d" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="140" /></p>
		<p style="text-align: center;"><strong>Which method did you use (or are going to use) to vote in this year’s presidential election?</strong></p>
<div id="polls-140-ans" class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-611" name="poll_140" value="611" /> <label for="poll-answer-611">In person voting on Election Day</label></li>
		<li><input type="radio" id="poll-answer-612" name="poll_140" value="612" /> <label for="poll-answer-612">Early voting</label></li>
		<li><input type="radio" id="poll-answer-613" name="poll_140" value="613" /> <label for="poll-answer-613">Absentee/mail</label></li>
		<li><input type="radio" id="poll-answer-614" name="poll_140" value="614" /> <label for="poll-answer-614">Did not vote</label></li>
		</ul>
<p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(140);" /></p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(140); return false;" title="View Results Of This Poll">View Results</a></p>
</div>
	</form>
</div>
<div id="polls-140-loading" class="wp-polls-loading"><img src="https://www.irontontribune.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Life</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2020/11/03/mark-mccown-a-noble-and-tricky-thing/" title="Permalink to Mark McCown: A noble and tricky thing" rel="bookmark">Mark McCown: A noble and tricky thing</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2020/10/31/tim-throckmorton-i-approve-this-message/" title="Permalink to Tim Throckmorton: I approve this message" rel="bookmark">Tim Throckmorton: I approve this message</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2020/10/31/doug-johnson-picturing-the-universe/" title="Permalink to Doug Johnson: Picturing the universe" rel="bookmark">Doug Johnson: Picturing the universe</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2020/10/31/don-lee-yeager-broke-sound-barrier-while-injured/" title="Permalink to Don Lee: Yeager broke sound barrier while injured" rel="bookmark">Don Lee: Yeager broke sound barrier while injured</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2020/10/31/mj-wixsom-ticks-are-annoying-but-amazing/" title="Permalink to MJ Wixsom: Ticks are annoying, but amazing" rel="bookmark">MJ Wixsom: Ticks are annoying, but amazing</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2020/08/25/most-of-former-allied-chemical-site-off-epas-superfund-list/" title="Permalink to Most of former Allied Chemical site off EPA&#8217;s Superfund list" rel="bookmark">Most of former Allied Chemical site off EPA&#8217;s Superfund list</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2020/08/25/businesses-support-boy-with-cancer/" title="Permalink to Businesses support boy with cancer" rel="bookmark">Businesses support boy with cancer</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2018/05/25/trio-come-away-with-ladies-9-hole-wins/" title="Permalink to Trio come away with Ladies 9-Hole wins" rel="bookmark">Trio come away with Ladies 9-Hole wins</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2017/03/27/hwi-announces-south-point-plant/" title="Permalink to HWI announces South Point plant" rel="bookmark">HWI announces South Point plant</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://irontontribune.com/2017/01/18/time-warner-cable-transitions-to-spectrum/" title="Permalink to Time Warner Cable transitions to Spectrum" rel="bookmark">Time Warner Cable transitions to Spectrum</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://irontontribune.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://irontontribune.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://irontontribune.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://irontontribune.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://irontontribune.com/category/society/" title="" rel="bookmark"><span>Society</span></a></li>
								<li><a href="https://irontontribune.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
                <li><a href="https://marketplace.irontontribune.com/adhunter/irontontribune/" title="" rel="bookmark">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://irontontribune.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://irontontribune.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://irontontribune.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://irontontribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://irontontribune.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, The Tribune</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.irontontribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni/media/js/plugins.js?1600219762"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni/media/js/main.js?1603400499"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.irontontribune.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.irontontribune.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/irontontribune.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://irontontribune.com/wp-includes/js/thickbox/thickbox.js?m=1604004565g'></script>
<script src='https://www.irontontribune.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/irontontribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.irontontribune.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://irontontribune.com/wp-includes/js/wp-embed.min.js?m=1604004565g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'173426117',post:'413987',tz:'-5',srv:'irontontribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '173426117', '413987' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//irontontribune.disqus.com/count.js" async></script>
            </body>
</html>